Imprimir Página - Zotac GeForce 9600Gt Eco Problemas :S:S

Más Hardware

Hardware => Tarjetas Gráficas y Monitores => Mensaje iniciado por: Negramen en Abril 14, 2011, 02:50:57



Título: Zotac GeForce 9600Gt Eco Problemas :S:S
Publicado por: Negramen en Abril 14, 2011, 02:50:57
Buenaaas genteeeee mmm tengo un problemon grande :S:S tengo la p*ta grafica esta de zotac geforce 9600 gt eco y mi pc venia ya con una grafica en la placa base. bueno el tema eske desabilito la grafica q me viene apago el pc pincho la grafica zotac i cuando lo enciendo no me la reconoce instalo el driver i me da error  de instalacion :S:S por lo tanto no me deja usarla :(  alguien sabe como puedo solucionarlooo ?? Gracias un saludooooooooooooooooooooooo ;) ;) ;)


Título: Re: Zotac GeForce 9600Gt Eco Problemas :S:S
Publicado por: infonet7 en Abril 14, 2011, 05:10:13
 Bienvenido, Negramen.

 Dependiendo de tu placa base, en su BIOS puedes escoger deshabilitar la gráfica integrada o simplemente que intente primero utilizar la gráfica PCI-E o AGP. Y, por supuesto, doy por descontado que has conectado el monitor a la 9600GT.

 El sistema operativo tendría que arrancar sin problemas y te diría que detecta un nuevo hardware. En ese momento te pediría los drivers para instalárselos. Mi recomendación es que canceles la instalación y que bajes directamente los drivers de la web de Nvidia.


 Hace poco me trajeron un equipo HP que no aceptaba los drivers de la gráfica. Estuve peleando con distintas versiones de drivers e incluso cambiando el sistema operativo. Al final probé la gráfica en otro equipo y tampoco iba, así que tuvimos que montarle una nueva. Curiosamente la defectuosa era una Nvidia 9800GT.


Título: Re: Zotac GeForce 9600Gt Eco Problemas :S:S
Publicado por: Negramen en Abril 14, 2011, 05:58:18
Mmmm dese panel de control monitor etc etc desabilite la grafica q me venia con el pc al iniciar el pc no me reconocia nada :S:S porque yo se q cuando quitas la grafica y pinchas 1 nueva automaticamente el pc te la reconoce etc i te lo pide pero este no era el caso :S y en el apartado donde te deja deshabilitar la tarjeta no  me sale el apartado pantalla q es desde donde se hace :S:S  por lo tanto nose q mas hacer alguna sugerencia aparte de la aportada ???

Muchas graciaas ;);)  :thumbsup:


Título: Re: Zotac GeForce 9600Gt Eco Problemas :S:S
Publicado por: infonet7 en Abril 14, 2011, 06:26:37
 Negramen, es que donde debes deshabilitarla no es ahí, sino en la BIOS de tu placa base (normalmente, pulsando 'Supr' en los primeros segundos arrancando tu ordenador).

 No obstante, lo puedes hacer también de otra manera: Si pulsas con el botón derecho sobre 'Mi PC', Administrar, Administrador de Dispositivos, Adaptadores de Pantalla. Ahí verás las tarjetas gráficas que tienes instaladas en tu equipo y puedes deshabilitar la que no estés utilizando. No obstante, no me ha quedado claro a qué te refieres con que no te la reconoce. Si está pinchada bien en la placa base y tiene, en caso de necesitarlo, la toma de alimentación auxiliar conectada, entonces debería aparecerte en el Administrador de Dispositivos. Si tiene los drivers instalados, aparece en Adaptadores de Pantalla. Si no los tiene, aparece en Otros Dispositivos. Si no aparece, no está bien montada o está dañada.


Título: Re: Zotac GeForce 9600Gt Eco Problemas :S:S
Publicado por: Negramen en Abril 14, 2011, 06:34:38
valeee la deshablito desde adaptadores de pantalla .si la grafica la pongo bien y no es necesario darle corriente de otra menera  el caso eske cuando inicio el pc voi al administrador de pantalla ese i directamente no me sale esa opcion :S:S (( adaptador de  pantalla )) y si la quito enciendo sni ella si q me sale y puedo habilitar la grafica por defecto. probare en llegar a mi casa a hacerlo desde la bios como me dijiste y vere de todos modos se la voi a dejar a un amigo por comprobar si sta dañada.

Muchas gracias sta noche te comento si me funciono hacerlo desde la Bios mui amableeee =D